Lag and glitches

UnFreeZe/FreeFUn/spacius Game Servers forum.
PacMan
User lv5
User lv5
Posts: 649
Joined: Sat Oct 21, 2017 16:09
in-game nick: PacMan.EZ
Location: u.k

Lag and glitches

Post by PacMan »

@admin

Over the few years something seems to have got worse for me , I am pretty sure it happens to others as at times in-game some will agree

When a player enters the game or at the point of getting fragged or about to get fragged I freeze up momentarily, it's quite consistent and can't figure out what it is

I assumed it's internet connection however that would have presented a seperate problem rather than this glitch type behavior

Any ideas?
User avatar
adminless
Site Admin
Site Admin
Posts: 3160
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Spain

Re: Lag and glitches

Post by adminless »

I think this has been asked/answered other times, that's not server lag that's your client "lagging" (taking its time) when loading the new player resources (models, sounds etc). a setting of cg_deferplayers 1 should probably mitigate that by deferring the loading of such resources until the scoreboard is shown instead of just load them immediately.
PacMan
User lv5
User lv5
Posts: 649
Joined: Sat Oct 21, 2017 16:09
in-game nick: PacMan.EZ
Location: u.k

Re: Lag and glitches

Post by PacMan »

adminless wrote: Mon May 16, 2022 13:25 I think this has been asked/answered other times, that's not server lag that's your client "lagging" (taking its time) when loading the new player resources (models, sounds etc). a setting of cg_deferplayers 1 should probably mitigate that by deferring the loading of such resources until the scoreboard is shown instead of just load them immediately.
Ok I think I tried this before , let me double check and see, otherwise perhaps something else can be suggested , as a noob important I don't freeze when I can defenc myself against another noob or atleast run lol
User avatar
oKo*CTHULHU
User lv4
User lv4
Posts: 221
Joined: Mon Apr 26, 2021 6:00
in-game nick: cTh
Location: Polska

Re: Lag and glitches

Post by oKo*CTHULHU »

I haven't been playing too much lately but I see people complaining about the server connection and so I belong to that group of people. I myself feel my ping jumps from 33 to over 60. It's impossible to play. maybe it's my fucked up Polish internet. edit. I wrote here because the title contains the word lag without reading the thread, but it does not hurt to report the problem?
User avatar
adminless
Site Admin
Site Admin
Posts: 3160
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Spain

Re: Lag and glitches

Post by adminless »

as I see from the 24/7 servers monitoring site, smoekping.fpsclasico.de, I don't observe nor I have knowledge of any network issues affecting the servers. all key node latency values (i.e. upstreams/peers) seems to be just fine on the servers end.
You do not have the required permissions to view the files attached to this post.
User avatar
adminless
Site Admin
Site Admin
Posts: 3160
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Spain

Re: Lag and glitches

Post by adminless »

moreover the in-game client ping server measurement for the servers UnFreeZe1/2/3 over 308 different connections today so far has been just of 43.61 msecs on average with a standard deviation of 43.31 msecs. considering that besides the main Central European region this is really played now all over the world from South America till Asia going through the Middle East or the States as well as Africa that's even bellow the 45 msecs average target of the servers and even of many other prominent commercial competitor providers.
User avatar
Bishop
User lv3
User lv3
Posts: 49
Joined: Fri Oct 23, 2020 12:13
in-game nick: bishop
Location: Bosnia and Herzegovina

Re: Lag and glitches

Post by Bishop »

The only noticeable glitch to me is perhaps unusual (nobody has brought it up from the looks of things).

Sometimes, full shotgun blasts into the opponent don't register. Perhaps, it might be an on my side. I do see blood when I hit the opponent with the shotgun, however, the damage simply doesn't register. And this happens when I'm close enough to the enemy that I can deal full shotgun damage. It's rare, but it happens. Not sure if anybody else is aware of this. I assume it is an issue on my side.
PacMan
User lv5
User lv5
Posts: 649
Joined: Sat Oct 21, 2017 16:09
in-game nick: PacMan.EZ
Location: u.k

Re: Lag and glitches

Post by PacMan »

adminless wrote: Mon May 16, 2022 13:25 I think this has been asked/answered other times, that's not server lag that's your client "lagging" (taking its time) when loading the new player resources (models, sounds etc). a setting of cg_deferplayers 1 should probably mitigate that by deferring the loading of such resources until the scoreboard is shown instead of just load them immediately.
Oki tried this but didn't help, what else could I do to figure out why this happens , assuming it's a windows problem perhaps??? As client is fresh , is there a way to trace things while game is running , or am I asking for to much lol
User avatar
oKo*Magister
User lv4
User lv4
Posts: 192
Joined: Thu Feb 04, 2021 10:11
in-game nick: oKo*Magister
Location: PL

Re: Lag and glitches

Post by oKo*Magister »

@Bishop
Yeah, this shit is annoying, especially if someone loves shotgun as much as I do :/
User avatar
adminless
Site Admin
Site Admin
Posts: 3160
Joined: Thu Nov 03, 2016 19:05
in-game nick: not available
Location: Spain

Re: Lag and glitches

Post by adminless »

unlucky unfortunately I believe that probably I just don't have any other/more advice/help on that.